QDAcity in-app issue

Disclaimer: Dieser Thread wurde aus dem alten Forum importiert. Daher werden eventuell nicht alle Formatierungen richtig angezeigt. Der ursprüngliche Thread beginnt im zweiten Post dieses Threads.

QDAcity in-app issue
Hi team,

I was working on the homework, specifically Frank case, then suddenly whenever I coded a specific sentence, the bracket came up covering several paragraphs long after that sentence, not just it.
I have tried several times in different paragraphs with different sentences, even closed the window and started the app again, but still it does not work correctly anymore.

How can I remove this issue and continue working?

Thank you a lot.

Screenshot for details: https://drive.google.com/file/d/1yIE-T1VCmCRf9sMWc3HqymbyrwddxVFa/view?usp=sharing

I am having the same issue. I bet a lot of us are having it as well.
So many codes are overlapped without even being coded. Every time I reopen the editor there is something messed up.

To those who want to keep their work safe, please install “Screen Capture” plugin in your browser, capture the page so that later you can see what changes you have made in the editor.

Sorry to say but this app is broken in so many areas.

sorry to hear that. This issue is also new to us, too. Can you please send us a description of how to reproduce this issue? What browser are you using?
Maybe a quick fix is to use another browser (Firefox works very well in our experience) and to disable all add-ons.


In my case, it happened when the editor could not save the progress and sent an error message “codes cannot be saved”. But in fact, it has been saved.
So when the user restarts the editor and recodes it, it then overlaps the existing code.

However, in another case, when I reopen the editor, suddenly a new code appears that captures approx 15-20 Q&As and it is very unusual.

I have faced issues with both browsers: Firefox and Chrome.

Hope it helps.


Is it normal that my text does not get highlighted, but only the bracket on the left side is added?

Thanks, that is helpful to know.

Yes, it is.

Mine is presenting the same issue… :frowning: Tried with Firefox, Chrome, deleting cookies… Can’t find a workaround and also don’t know how to continue coding…

I have looked at your project. The coding of Bauer seems normal, but I do see the long bracked on “customer training” that seems to be the problem in the interview with Frank. Can you not remove the coding by selecting the text and hitting the button with the tag with the minus in it? If not, what happens when you try that?

I’d suggest, if you can’t remove it, go on coding the rest of the document ignoring this one bracket. This one coding, although the bracket is messed up, is associated with the title only, so should not significantly impact inter-coder agreement. But in any case, I can make a note that we manually check your project, just to be sure.


Yes, Bauer has no issues. Regarding Frank, when I try to delete the long bracket I get an error stating: “The coding could not be removed. Please try again” and nothing happens.

Just for further reference: - The main problem was that when I tried to keep coding, for example if I select just one sentence, the bracket starts from way above…

I kept trying today and suddenly this behavior dissapeared and I was recently able to continue coding properly.


Dear Andreas,

could you give us more time to work with “Frank”?

Thank you!

Hi everyone, hi Julia and Andreas
Did someone still had/ is having these issues? I was facing them a lot while coding Juan, because I partly had to code and decode 5-6 times, until it got the correct paragraph, or sentence. Just wanted to ask in the forum, to know if someone’s also having this problem. Thanks!

Hi, yes I have the same problem sometimes. If I recode it (1-3 times) it works.