QDAcity Registration Problems

Disclaimer: Dieser Thread wurde aus dem alten Forum importiert. Daher werden eventuell nicht alle Formatierungen richtig angezeigt. Der ursprüngliche Thread beginnt im zweiten Post dieses Threads.

QDAcity Registration Problems
I can’t login to https://qdacity-app.appspot.com/ .

After submitting the registration form i didn’t get any confirmation e-mail (Yes i checked spam).

Also, theres no visual indication of the registration/login status on the actual page. I got all of the information, including the password requirements from the DevTools console and network tab.

Same for me, I tried via Firefox, Chrome, Facebook ,and Google…but without luck or any response from the system

I can’t login with my google account nor create a new account. I tried Microsoft Edge and Mozilla Firefox.

Problem still present.

we fixed the problems with the email service yesterday.
So it should work again :slight_smile:

Yes it works. Thanks Julia!

It wouldn’t let me login with my already registered google account today so I registered a new account with my fau-mail, since i hadn’t started the task for this week yet. But now of course my first login (under Name Lisa G.) is still in die “Validierungsprojekte” list.

I requested access to the newest revision with the fau-mail-account (under my full name Lisa Gruner), I hope that this is not a problem for you. Maybe you could throw out “Lisa G.” from the list or at least just ignore it for evaluation.

Thank you in advance.

No worries. I’ve removed the Lisa G. project, like you asked.

Sometimes students also request multiple copies under the same name. And while this should be avoided, we will ignore any projects that have an inter-coder agreement of 0. So if someone has two projects and doesn’t code anything in one of them, we will for sure use the other one for evaluation.

Since I faced some problems with registration using my fau id, I just registered with my Gmail account. I have requested access to Revision 6. Any idea how long it will take to get authorized? Thank you.