Keine Verbindung zum Uni WLAN (Linux Mint)

Disclaimer: Dieser Thread wurde aus dem alten Forum importiert. Daher werden eventuell nicht alle Formatierungen richtig angezeigt. Der ursprüngliche Thread beginnt im zweiten Post dieses Threads.

Keine Verbindung zum Uni WLAN (Linux Mint)
Hallo,
ich hab hier einen “alten” Thinkpad X200 mit Linux Mint drauf. Eigentlich läuft alles problemlos. Eine Verbinung im heimischen WLAN funktioniert einwandfrei. Ebenso kann ich mich problemlos mit anderen Geräten im Uni WLAN einloggen. Lediglich mit diesem Gerät im Kombination mit dem Uninetz funktioniert das nicht einwandfrei.

Was genau funktioniert nicht?
Wenn ich mich ins WLAN einloggen möchte, seh ich folgendes Ergebnis (siehe Anhang). Das “Rädchen” dreht sich dann ohne Ergebnis.

Hat jemand eine Idee woran es liegen könnte?

Attachment:
Screenshot from 2017-10-19 13:10:43.png: https://fsi.cs.fau.de/unb-attachments/post_153390/Screenshot from 2017-10-19 13:10:43.png


Ja. Es ist leider “normal”, dass das Uni-WLAN nix taugt, dass zB keine DHCP-Antworten kommen, dass Access-Points die Assoziation vergessen, dass das AP-Steering einen auf defekte APs schiebt, etc. Seit Jahren. Beschwerden und Hinweise helfen nichts. “Uni-WLAN kaputt” ist Normalzustand und running gag zugleich. Besserung sollten angeblich mal neue APs bringen, die haengen auch seit einiger Zeit, besser wurde garnix. Gibs auf und benutz UMTS wenn du unbedingt Netz brauchst :wink:


:slight_smile: UMTS kommt wegen fehlender SIM-Karte nicht in Frage. Aufgeben möchte ich nicht weil ich schon mit unzähligen anderen TP’s und anderen Distributionen problemlos ins WLAN kam. Aber danke für deine ermunternden Worte :smiley:


UMTS? Golem.de: IT-News für Profis
4G ist sehr erschwinglich aktuell. Und 4G-USB-Modems gibt es ab 30€ ohne Vertrag.


Das streamen von irgendwelchen beschissenen Serien oder noch beschissenerererer Musik zählt nicht zu meinem Nutzungsverhalten (dafür war das Internet auch nie gedacht). Ich nutze dieses Internet lediglich noch für Emails, Wikipedia, Forenspaß und der Huldigung des fränkischen Wetterorakel’s (aka Wetterochs). Dafür benötige ich weder UMTS, 4G, 5G oder die nächste Hyperwarp-super-duper-Verbindung.
Zumal man für diese Dinge eine SIM-Karte besitzen muss. Diese wiederrum bekommt man nur, wenn man mit dem Blut der eigenen Oma irgendwelche Knebelverträge unterschreibt… oder man klaut sich eine. Also ne SIM-Karte, nicht ne Oma. Mein blanco-Vorstrafenregister ist mir allerdings heilig. Ebenso wie meine Oma. Darum nochmal: WLAN reicht völlig aus!

edit: syntax


[quote=Kaiser Franz]
Das streamen von irgendwelchen beschissenen Serien oder noch beschissenerererer Musik zählt nicht zu meinem Nutzungsverhalten (dafür war das Internet auch nie gedacht). Ich nutze dieses Internet lediglich noch für Emails, Wikipedia, Forenspaß und der Huldigung des fränkischen Wetterorakel’s (aka Wetterochs).[/quote]

Da reicht schon ein einziger WLAN-User auf deinem Kanal, der sich genau so nicht verhält und schon ists lahm. Das ist relativ unabhängig von dem grottigen Zustand des Uni-WLANs.


Das RRZE hat sich damals auch das Uni-WLAN mittels Studiengebühren vergoldet. Aber Kompetenz konnte man anscheinend auf diesem Weg nicht einkaufen.

@Kaiser Franz: Auch wenn es frustrierend ist, falls dein Handy ins WLAN kommt, könntest du dem Laptop die Verbindung per Bluetooth oder USB zur Verfügung stellen.

Im Übrigen kann es bei einigen älteren Intel-Adaptern Wunder bewirken, den Powersave-Modus auszuschalten. Bei mir war der per Default auf ‘on’ und die Verbindungsfähigkeit mit einzelnen Accesspoints dadurch extrem eingeschränkt.


Das könnte auch einfach ein Mint (network manager) typisches Problem sein, ich hatte das auch.

Versuch mal die Verbindung zu einem verborgenen Netzwerk einzurichten. Hier steht auch was dazu: https://blackit.de/2017/01/09/eduroam-linux-mint/

Hab das zu Hause gemacht und beim nächsten Uni-Besuch hat er sich automatisch verbunden.

1 Like

Das Problem hatte ich früher auch mal: schnell testen kann man das mit [m]powertop[/m]: Im Abschnitt [m]Tunables[/m] einfach mal den WiFi-Adapter auf [m]bad[/m] stellen und schauen ob’s hilft.


Super, so hats funktioniert! :slight_smile: Danke annasz!

FAU-STUD als hidden network einrichten und in den Security options folgende Einstellungen wählen:

Security: WPA & WPA 2 Enterprise
Authentication: Tunneled TLS
Anonymous identity: FAU Kürzel ala ui42asdf
CA Cert: Deutsche_Telekom_Root_CA_2.pem liegt gewöhnlich in /etc/ssl/certs
Inner authentication: PAP
Username: FAU Kürzel ala ui42asdf
Password: dein Password

Offenbar funktioniert das ganze mit eduroam offenbar genauso

1 Like

Bei anonymous identity geb ich immer [m]anonymous@fau.de[/m] an und nur bei identity dann [m]USERNAME@fau.de[/m] (eduroam).

(anonymity - What is "anonymous identity" in enterprise WPA? - Information Security Stack Exchange)

1 Like