Qdacity frustrating to use

Disclaimer: Dieser Thread wurde aus dem alten Forum importiert. Daher werden eventuell nicht alle Formatierungen richtig angezeigt. Der ursprüngliche Thread beginnt im zweiten Post dieses Threads.

Qdacity frustrating to use

unfortunately, the QDAcity app is so frustrating to use for me. I’m encountering numerous bugs while doing the first coding exercise:

  • the wrong codes get displayed (e.g. I try to code a line and a completely different code gets displayed at the side)
  • codes sometimes disappear after reloading the side
  • I am not able to delete some codes
  • sometimes when I add a code, it doesn’t appear at the side (after reloading the page it does appear)

I tried both Firefox and Chrome (both latest version). Chrome, as mentioned in the lecture, has even more display/visibility errors.

Is it only me or is this happening to others too?

Thanks for the help.

Can’t confirm or deny, because my request to access hasn’t been granted yet (i applied yesterday afternoon…).

Sorry to hear you’re having trouble with the tool.

These issues, that appear to be erratic are hardest to fix and I understand they are frustrating to experience.

I checked it out just now with a second account and everything seemed to work (with FireFox). Here’s what we could try:

  • Send me an email to kaufmann@group.riehle.org with the email you used to register, and I could have a look through the logs if I can find anything suspicious.
  • Try disabling any addon (privacy badger, adblock etc)
  • When you can’t delete parts of a coding it might help to select a larger portion of the text surrounding the code and hitting the remove coding button.
  • If the top bar in the app turns to orange and says “offline”, stop working. The offline feature is very much experimental.

Hope we can work this out.

@Ferron: I did go through the authorization requests some time yesterday morning and afternoon (maybe before you requested) and again just now, so you should have access. There were only a few requests that were duplicates or for the wrong revision (not 5) which I did not authorize.

Ok, I was able to delete the codes now.
Since I normally don’t use Firefox, I have no addons installed.

Is it correct that you can’t see half of the code text next to the bracket when multiple codes are used for the same text? Since you can’t scroll to the left, I sometimes have to guess which code I used because the bracket gets displayed so far to the left that the text isn’t visible anymore.

Try Edge browser. Worked best for me.

Unfortunately i still don’t have access, something must have gone wrong with my request then. I’ve sent you an eMail to kaufmann@group.riehle.org with specifics.

I too am encountering these issues now. The interesting thing is that if i check for each code which lines/paragraphs are coded, the correct text-segments are displayed. But the visual marking of the codes next to the text does not match that at all.
Will grading be done based on the visual representation or the code-database internas?

Edit: After some testing, playing around with adding and removing (usually adding, removing and then re-adding) results in correct visual representation. Using latest firefox.